Project Server 2010: IE 10 Error Web part requires at Least Microsoft IE 7.0

When Browsing to Project Web App on Project Server 2010 on Internet Explorer 10.0

Receive Error Message: # This Web Part requires at least Microsoft Internet Explorer 7.0. For more information, contact your Project Server Administrator

Issue:
This is a compatibility issue. Currently in its present format, Project Server 2010 (PWA) is not supported on I.E 10.

Resolution

  • Open Internet Options from Tools menu.
  • Click on Security tab in internet option box.
  • Click on Local Intranet, Then click on Sites button. You will get again a box where you have to click on Advanced button.
  • Put project server url here and then click on Add button.
  • Now close all boxes and Refresh your IE.

Recent Comment

Leave Reply

Hey, so you decided to leave a comment! That’s great. Just fill in the required fields and hit submit. Note that your comment will need to be reviewed before it’s published Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>